среда, 27 января 2010 г.

Vray полтора.

Я уж было подумал что Владо не будет больше трогать 1.5, но оказалось что ошибся. Не только продолжают правится баги, но и готовится SP5 с новыми возможностями, пусть и нужными не всем.
[feature request] Expand the stereoscopic plugin - resolved.
[feature request] DR Bucket Element - resolved.
[bug] Occasional random crashes in 3ds Max 2010 - resolved.

1 комментарий:

tria® комментирует...

Судя по всему, VRayStereoscopic для VRay SP4 и выше. Вот строка из плагина. Интересно глянуть пример работы *того плагина.

C:\vray_1.5_sp4\vray_for_3dsmax\output\Adam_Watkins\vray\1.0\currentbuild\3dsmax\x64\adv\vraystereoscopic2009.pdb